KBIT RMM - Intermittent issues causing PC Reboots
Incident Report for KBIT
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 08:35 AEST
Update
Following the issues yesterday of PC/Servers Rebooting themselves our RMM Vendor Datto has released the below update:


Update - Our Engineering team has rolled out an update to the agent that mitigates the behavior experienced earlier today.
Agents will update organically if they are online. Partners can expedite the update process by restarting the agent or rebooting the machine.
The Engineering Team continues to investigate the root cause of the issue to implement a permanent fix before we continue the release of the 10.1 version to the other zones.


Apologies for any inconvenience caused, we will continue to monitor the situation

KBIT Team
Posted Nov 10, 2021 - 07:53 AEST
Investigating
We have identified an issue with our Remote Management Software causing Servers and PCs to reboot themselves.
We are working with the software vendor Datto to find the cause and solution to this issue.

Apologies for any inconvenience this has caused

KBIT Team
Posted Nov 09, 2021 - 09:55 AEST
This incident affected: KBIT Remote Monitoring and Management (KBIT RMM Agent).