KBIT VoIP/Phone Outage
Incident Report for KBIT
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 13:43 AEST
Monitoring
Power to our Carriers DC has been restored and services appear to be back online.
All phones should reconnect within a matter of minutes.

We will continue to monitor.
Posted Jul 26, 2021 - 12:22 AEST
Identified
We are aware of a connectivity issue preventing access to VoIP/Phones, likely related to the scheduled datacentre power maintenance.
Our carrier is working on this as a matter of urgency and we will update further as soon as possible.
Posted Jul 26, 2021 - 12:11 AEST
This incident affected: KBIT Cloud VoIP/Voice (General, Outbound Calling, Inbound Calling, PBX Features).