Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2026 - 23:00 AEST
Update
Sorry the incorrect time was selected for the schedule. It is happening at 11PM AEST tonight. Sorry again for the inconvenience.
Posted Mar 11, 2026 - 10:08 AEST
Scheduled
Internet at our Brisbane data centre will be down for up to 10 minutes tonight from 11pm - 12am QLD time (AEST). This will affect access to cloud servers and VPN hosted by KBIT during this time. A technician will be onsite to ensure minimal disruption.