Network issues Brisbane DC
Incident Report for KBIT
Resolved
TPG/AAPT appear to have resolved the network issue and services are now back to normal.
We will continue to monitor the situation.

Thanks for your patience.
Posted Jul 20, 2021 - 11:16 AEST
Identified
We have identified an Issue with our upstream provider TPG/AAPT which is increasing latency to our Brisbane DC.
TPG/AAPT is working to restore services back to 100%.

This issue will be noticed Australia wide not just with KBIT services but with internet in general.
Posted Jul 20, 2021 - 11:10 AEST
Investigating
We are currently investigating a network issue at our Brisbane DC.
This will effect all access to cloud services.
Posted Jul 20, 2021 - 10:46 AEST
This incident affected: KBIT Virtual Private Cloud (BRS - Brisbane DC) (General, Server Infrastructure, Network Infrastructure).