Data Centre Internet Outage
Incident Report for KBIT
Resolved
Everything seems to be stable.
Thank you for your patience and understanding during this time and again, sorry for the inconvenience.
Posted May 06, 2023 - 18:08 AEST
Monitoring
The problem was found to be an edge router at our upstream carrier which had died causing outages for QLD and NSW enterprise customers.
It has been replaced and we will continue to monitor.

Sorry again for the inconvenience this has caused.
Posted May 06, 2023 - 15:06 AEST
Update
Our upstream provider has informed us that this outage is affecting their QLD and NSW Enterprise customers.
They are working as fast as they can to resolve this issue.

Sorry again for the inconvenience.
Posted May 06, 2023 - 10:20 AEST
Identified
The issue has been identified as a trunk down within our upstream provider.
Their team is currently looking into this and will update as soon as more information is available.

Sorry for the inconvenience this may be causing.
Posted May 06, 2023 - 09:33 AEST
Update
Update:
An incident has been logged with our upstream provider.
Once they've provided some information from their investigations we will update this incident.
Posted May 06, 2023 - 09:24 AEST
Investigating
Currently experiencing an internet outage affecting our cloud infrastructure.
We will update once we have located the cause.
Posted May 06, 2023 - 09:05 AEST
This incident affected: KBIT Virtual Private Cloud (BRS - Brisbane DC) (General, Server Infrastructure, Network Infrastructure, Backup Infrastructure, VPN Services) and KBIT Remote Monitoring and Management (KBIT Monitoring Portal).